Which versions of Python should SWIG support for swig-3.1?

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Which versions of Python should SWIG support for swig-3.1?

William S Fulton
The next major version of SWIG (3.1) will change the minimum version
of Python supported. If you have any views on this please make them
known on github issue https://github.com/swig/swig/issues/701,
especially if you would like versions earlier than python-2.7 to work.
The swig-3.0.x series will of course still be around to if you need
the older versions of Python 2.

William

------------------------------------------------------------------------------
What NetFlow Analyzer can do for you? Monitors network bandwidth and traffic
patterns at an interface-level. Reveals which users, apps, and protocols are
consuming the most bandwidth. Provides multi-vendor support for NetFlow,
J-Flow, sFlow and other flows. Make informed decisions using capacity
planning reports. https://ad.doubleclick.net/ddm/clk/305295220;132659582;e
_______________________________________________
Swig-user mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/swig-user
Loading...